Service Alert: Investigating CetromCP Issue

Incident Report for Cetrom

Resolved

The issue with CetromCP.cetrom.net is now resolved. You should now be able to access Cetromcp.cetrom.net as usual.

Thank you,
Cetrom Support

Please share this information with your team.
Posted Apr 07, 2025 - 16:57 UTC

Investigating

CetromCP.cetrom.net is currently not available. This could affect your ability to reset your Cetrom password in the portal.

Our team is investigating this issue and working with our vendor to identify the issue. We will provide an update as soon as we have more information.

Thank you,
Cetrom Support

Please share this information with your team.
Posted Apr 07, 2025 - 15:45 UTC
This incident affected: Cetrom Cloud (Hosted Desktop) and Third-party Application Issues Reported (Third-party Applications).