Service Alert: CCH Axcess Outage Reported

Incident Report for Cetrom

Resolved

CCH Support is reporting the service disruption has been resolved. The all system status is back to normal.

Thank you for your patience while CCH Support worked to resolve this issue,
Cetrom Support

This message has been shared with your team.
Posted Feb 27, 2025 - 18:03 UTC

Update

CCH Support is reporting the service disruption has been resolved. The all system status is back to normal.

Thank you for your patience while CCH Support worked to resolve this issue,
Cetrom Support

This message has been shared with your team.
Posted Feb 27, 2025 - 18:01 UTC

Identified

CCH Support is reporting Service Disruptions with CCH Axcess. We will provide an update from CCH Support as soon as we have it.

Thank you for your patience while CCH Support works to resolve this issue,
Cetrom Support

Please share this information with your team.
Posted Feb 27, 2025 - 17:15 UTC
This incident affected: Cetrom Cloud (Hosted Desktop) and Third-party Application Issues Reported (Third-party Applications).