Service Alert: Microsoft Outlook and Webmail Outage

Incident Report for Cetrom

Monitoring

Service Update: Microsoft has added other services to the initial outage reported: Users may experience issues when utilizing multiple Microsoft 365 services

Issue ID: MO1465074
Affected services: Microsoft 365 suite
Status: Service degradation
Issue type: Incident
Start time: Aug 31, 2026, 11:08 AM EDT

More info
Impact includes, but may not be limited to, the below services and scenarios. We will update this list as our understanding of the issue progresses.

OneDrive for Business and SharePoint Online:
Users may be unable to load or refresh portions of OneDrive and SharePoint, including account and storage information, search results, Favorites, Followed and Shared With Me content, recent files, lists, and news.
Some users may also experience delayed or failed file opening, Office policy-label retrieval, OneDrive synchronization, mobile camera upload, and video playback.
Users may see partial page failures, missing or stale content, repeated retries, and operation timeouts rather than a complete platform outage.

Exchange Online
Users may be unable to connect to, or experience degraded functionality, with Exchange Online. All connection methods are affected.

Microsoft Teams
Users may experience issues with calendar functionality and search. Users’ presence may be stale and not update automatically or through manual adjustment. User location adjustment may fail.

Microsoft Purview
Users may face intermittent authorization failures across solutions in Purview. Purview admins can’t access the portal.
Additionally, in Microsoft Purview Communication Compliance, users may see errors when loading Communication Compliance policies and Data Loss Prevention (DLP) policies. Communication Compliance policy creation and evaluation may be delayed.

Microsoft Defender XDR
Users may experience intermittent authorization failures across solutions in Defender.

Scope of impact
Users attempting to perform any of the outlined impact scenarios may be affected by this event.

Preliminary root cause
An issue within a core authentication configuration used by multiple Microsoft 365 services is resulting in impact.

Current status
Aug 31, 2026, 3:00 PM EDT
We're continuing to fine-tune our remediation strategy as our internal tests progress. We'll aim to provide an estimated time for remediation as soon as it's available.

Thank you for your patience while Microsoft works to resolve this issue,
Cetrom Support
Posted Aug 31, 2026 - 19:41 UTC

Update

We are continuing to monitor this Microsoft-reported issue.
Posted Aug 31, 2026 - 17:30 UTC

Identified

Microsoft is reporting an outage with Exchange Online. Users may be unable to connect to, or experience degraded functionality with, Exchange Online, including delays or failures when sending or receiving email messages. Authentication-related errors when accessing Exchange Online services. Difficulties accessing or performing actions within Exchange administration experiences. Intermittent failures affecting mailbox operations and message delivery workflows. This issue may affect users attempting to send or receive email messages via Exchange Online, webmail, or mobile email. Microsoft is continuing its investigation to determine the full scope of affected scenarios and will provide additional information as it becomes available.

This issue is occurring outside of Cetrom's network. We will continue to provide updates as we receive them from Microsoft.

https://downdetector.com/status/outlook/

Thank you,
Cetrom Support

Please share this information with your team.
Posted Aug 31, 2026 - 17:30 UTC
This incident affects: Microsoft 365 (Microsoft Applications).